Print The World
Print The World
Time Limit: 1000ms Memory limit: 32768K 有疑问?点这里^_^
题目描述
The first time when you see the title you may think of the famous Hello World, but there is nothing to do with it at this time. And what are we going to do? Haha, Rt, we are going to print the world. We will give you the description of our world and you just print it.
输入
The input contains only one integer N (1 <= N <= 26).
输出
Nothing is here, just go and see the sample.
示例输入
5
示例输出
A
BB
CCC
DDDD
EEEEE
提示
来源
2011软件1-5班《程序设计基础》机试 tongjiantao
示例程序
#include<stdio.h>
int main()
{
int i,j,n;
scanf("%d",&n);
for(i=65;i<65+n;i++)
{
for(j=64+n-i;j>0;j--)
{
printf(" ");
}
for(j=1;j<=i-64;j++)
{
printf("%c",i);
}
printf("\n");
}
}
还没有评论,来说两句吧...