This is the first problem
This is the first problem
Time Limit: 1000ms Memory limit: 65536K 有疑问?点这里^_^
题目描述
As usual, there will be three type of problem in warming up:
1、RP problem, This type problem aim at testing pressure of server
2、A+B, simple problem, also called sign-on problem
3、YY, you should think twice before write
As the first problem of this warming up, the author is under heavy pressure. This problem , the author just want to know , a problem with difficult level N, which type should it belongs to ?
输入
The first line of input is an integer T( T ≤ 100 ), representing T test cases below.
For each test case:
Input just contains one number N, representing the difficult level.
输出
if N ≤ 0, just output “RP”, if N > 0 and N ≤100 , just output “A+B”, others, output “YY” (without the quotes).
示例输入
2
1
101
示例输出
A+B
YY
提示
来源
示例程序
#include<stdio.h>
int main()
{
int i,j,n,m,k,t;
scanf("%d",&n);
for(i=0;i<n;i++)
{
scanf("%d",&m);
if(m<=0)
printf("RP\n");
else if(m>0&&m<=100)
printf("A+B\n");
else
printf("YY\n");
}
}
还没有评论,来说两句吧...